TT 脆弱性 Blog

脆弱性情報に関する「個人」の調査・研究のログ

Apache Struts2 の脆弱性(S2-052) (まとめ)

【ニュース】

◆深刻な脆弱性で「Apache Struts 2.3」系もアップデート - 緩和策も (Security NEXT, 2017/09/07)
http://www.security-next.com/085579

◆「Apache Struts 2」の脆弱性、悪用コードが公開済み - 関連機関が注意喚起 (Security NEXT, 2017/09/06)
http://www.security-next.com/085518

◆「Apache Struts 2」の公開済み脆弱性、ラックでは攻撃未確認 (Security NEXT, 2017/09/06)
http://www.security-next.com/085542

Apache Struts 2が更新--脆弱性は3件 (ZDNet, 2017/09/06 12:12)
https://japan.zdnet.com/article/35106856/

◆「Apache Struts 2」に危険度の高いRCE脆弱性、修正バージョンの適用を推奨 (Internet Watch, 2017/09/06 13:03)
http://internet.watch.impress.co.jp/docs/news/1079383.html

◆「Apache Struts 2.5.13」がリリース - 深刻な脆弱性など修正 (Security NEXT, 2017/09/06)
http://www.security-next.com/085509


【公開情報】

Apache Struts2脆弱性対策について(CVE-2017-9805)(S2-052) (IPA, 2017/09/07)
https://www.ipa.go.jp/security/ciadr/vul/20170906-struts.html


【ブログ】

Apache Struts に新たな脆弱性「CVE-2017-9805」。企業は直ちに更新プログラムの適用を。 (Trendmicro, 2017/09/08)
http://blog.trendmicro.co.jp/archives/15842


【Exploit Code】

◆An exploit for Apache Struts CVE-2017-9805 (mazen160)
https://github.com/mazen160/struts-pwn_CVE-2017-9805

Apache Struts 2 REST Plugin XStream Remote Code Execution (packet storm, 2017/09/07)
https://packetstormsecurity.com/files/144034/Apache-Struts-2-REST-Plugin-XStream-Remote-Code-Execution.html

Apache Struts 2.5.12 XStream Remote Code Execution (packet storm, 2017/09/07)
https://packetstormsecurity.com/files/144050/Apache-Struts-2.5.12-XStream-Remote-Code-Execution.html

Apache Struts 2.5 < 2.5.12 - REST Plugin XStream Remote Code Execution
https://www.exploit-db.com/exploits/42627/


Copyright (C) 谷川哲司 (Tetsuji Tanigawa) 2006 - 2017