TT 脆弱性 Blog

脆弱性情報の記録

BIND 9にDoS攻撃を受ける脆弱性

【概要】

■影響を受けるバージョン

BIND 9.1.0 から 9.8.x までのバージョン
BIND 9.9.0 から 9.9.7-P1 までのバージョン
BIND 9.10.0 から 9.10.2-P2 までのバージョン


■対策

バージョンアップを行う
BIND 9.9.7-P2
BIND 9.10.2-P3


【ニュース】

◆「BIND 9」にDoS攻撃を受ける脆弱性、ISCが修正バージョン公開 (Internet Watch, 2015/07/29 18:33)
http://internet.watch.impress.co.jp/docs/news/20150729_714043.html

◆BIND 9に影響範囲が広い深刻な脆弱性 - DoS攻撃受けるおそれ (SEcurity NEXT, 2015/07/29)
http://www.security-next.com/061044


脆弱性情報】

◆CVE-2015-5477 (Mitre)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5477


Copyright (C) 谷川哲司 (Tetsuji Tanigawa) 2006 - 2017